Screenshot Upload Error

Possible bug - I’m trying to upload a 1260x945 screenshot to the screenshots section of my Extension but I get the error “The image must be a 4:3 ratio and a minimum of 1024px by 768px”

I resized to 1024x768 and it uploads just fine now. A very small issue, but I thought I’d mention it nonetheless.

1 Like

Just ran into this, thanks posting the solution! Maybe they meant to write ‘Maximum’? I also got this while trying to upload lol


1 Like

I’ve had this a few times when uploading multiple images. The “solution” I found was to wait ~30 seconds and refresh and try again and it works. From the message I assume it is some sort of spam limiting measure which just starts a cooldown

I’m getting that same “A site admin has neglected to set throttles for the action you’re trying to do, so we cannot allow it.” I tried waiting short amounts of time, but still seeing it. I even tried waiting overnight, but got it again. Any ideas?

Hi there! Would you mind trying again @mitch3b?

SUCCESS. Thanks!!!