"allowfullscreen" doesn't work

Hi everyone,

As high schools won’t reopen till september here in France, i’m trying to find a way to stream live high quality video content for students exams. Twitch is fantastic for this purpose, congrats!
I managed to embed my channel’s video live stream (don’t need chat), following the instructions in the doc given by devs, in a google site web, but i could not enable the fullscreen option, despite the allowfullscreen=“True” attribute. I also tried on a webpage made with Wix without results, neither on Chrome, Firefox nor Opera. The only way i could find is to open the video in another window, and then the option is effective.

Here’s my code inside the <iframe :


Did i miss something?
It works on this very page

Many, many thanks!

Theres your problem. you are using Wix. Every other week someone comes to the forums with a Wix problem and it’s Wix thats the issue

Yes, it doesn’t work with Wix, neither with Google site. I actually managed to do this using Wordpress.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.