Bug with autoplay=false (RESOLVED)


We have a social media platform for gamers where often a lot of twitch clips get posted. Recently the autplay function did change in a way causing each clip to automatically starting to play now.

I checked the api docs and this should be the correct code to stop the clip from automatically playing:

  <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.1987%;">
      style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" 

This was working for a while but now it seems for some kind of reason this is not working. It’s pretty anoying having multiple clips starting to play automatically. The parameter muted=false does work though.

Any help appreciated

EDIT: after a few hours of searching I found the solution seconds after posting this, in our code there was an override on the property which was incorrectly written
So autoplay=false is still working!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.