Dev Rig suddenly doesn't load extension views anymore (problem with certificate?)

I’ve been working on my extension for a few days now and until couple of hours ago everything was working fine. However after a restart I noticed that the dev rig doesn’t load the extension views anymore. When I tried to navigate to the front-end files in chrome outside of the dev rig, i.e. directly to, I got ERR_CERT_AUTHORITY_INVALID. I got the same error when I tried https://localhost:8080/video_overlay.html. I tried to fix that by installing the certificates from the ssl folder on my local machine and now I’m not getting any error on localhost, but on I’m getting ERR_CERT_COMMON_NAME_INVALID. I see the same error in the chrome dev tools on the dev rig page when it tries to load the view.

Did anyone else run into a similar problem?

Happens all the time with self cert certs.

Since the install of the certs didn’t work properly

Just visit the URL in chrome directly, and accept it.

Chrome will then trust the cert until chrome restart (or chrome decides to no longer accept it)