Developer Rig installation problems

Hey there. So I cloned and installed the developer rig on Windows 10, or tried to; run.cmd goes normally until this happens:

Configuration will continue in an elevated command prompt.
When configuration completes,
Press any key to continue . . .
FIND: ‘Twitch Developer Rig CA’: No such file or directory
Configuration did not complete properly.  You will need to correct the
problems and re-run this script.

I’m not sure how to fix this. I assume “Twitch Developer Rig CA” is a directory that the script tries to create, but there were no errors displayed before this. I’ve run the script multiple times just in case and it still keeps giving this error. I could try to create it myself, I guess, except I have no idea where it’s supposed to go.

Ok the problem seemed to be that I was running the script in gitbash, instead of the regular Windows command prompt. So I ran it there instead, and after a few seconds a bunch of other windows popped up, most of which seem to be about running various services, but one of which contains this:

    throw err;

Error: Cannot find module 'hapi'
    at Function.Module._resolveFilename (module.js:547:15)
    at Function.Module._load (module.js:474:25)
    at Module.require (module.js:596:17)
    at require (internal/module.js:11:18)
    at Object.<anonymous> (C:\Users\Admin\wc\my-extension\services\backend.js:18:14)
    at Module._compile (module.js:652:30)
    at Object.Module._extensions..js (module.js:663:10)
    at Module.load (module.js:565:32)
    at tryModuleLoad (module.js:505:12)
    at Function.Module._load (module.js:497:3)
Press any key to continue . . .

The title of this window is C:\users\me\projects\my-extension\services\backend.js. None of the other windows show any errors. However, the rig seems to be working in Chrome now, so I guess that error isn’t really a problem?

npm install hapi