Multiple anchors issue

Hi, today I wanted to add a panel capability to my overlay extension version that was still in testing from before you introduced this feature. I was getting internal errors trying to add panel capability to that version. This was solved by creating a new version.
Another issue is that in the new version with both anchor points I cannot set the panel height. The field is simply not visible.

Thanks for letting us know. We’ll have someone dive into it.

Would you mind letting me know what your Extension is called?

Extension ID 277270
Lost in House - What’s Playing

Thank you! We’re checking into this now.

1 Like

Hey! Do you happen to know what the errors were that you were seeing? I don’t see anything odd besides that you extension was synced at one point. That should have only affected your first attempt.


I cannot reproduce the first issue now, but I believe it was just something along the lines of internal error, nothing really helpful.

And I tried multiple times, also switching from testing stages, etc.

This happened with 0.0.3 or another version?

0.0.3 I could not enable panel anchor point so I created 0.0.4

Okay, it looks like it was because your extension went out of date on the frontend vs the backend, that should be resolved now. As for the panel height issue, we have a fix rolling out right now and should be available soon. Thanks for your report and help!

1 Like

Unfortunately we do not have a way to delete versions at the moment, however leaving it in testing and continuing your work on 0.0.3 will not affect your extension (you can just save 0.0.4 for the next time!)

I thought so, no problem, thank you! <3

1 Like