No Set as Overlay option on activation

There’s no option to set as Overlay when I go to activate my extension. Just Component 1 and 2. Did I miss a check box somewhere? My html files are named config and video_overlay dot html.

Saw some other threads here including one with a screenshot that had Set as Overlay. Maybe that’s not a thing anymore?

Yes. You need to enable Video - Full Screen under

  • The Extension,
  • Version,
  • Manage version,
  • Asset Hosting,
  • Type of Extension

1 Like