Problem whith Iframe Code

Dears, i hava a problem with the “Iframe” code for the condivision of live stream in other site. I manage the and the problem is the seguent (you can see this at the right of the dashboard).
When i put the IFramre code in the original size (height=“378” width=“620”) the window work corretcly, but if i reduce the size in another (ex: height=“189” width=“310”) the window is still block. can you help me? Thanks.

What do you mean that it is still blocked? It looks fine for me in Chrome.

If you go in my forum, the previous link, you can see what i tell.
At the right of the logo there are the Iframe code that i ask help.
Oviously, if in this Iframe code i use the normal size (378x620) the video run correctly, if i reduce (as in my forum) not work yet.
When the live is in stream the video show only one image of the stream, and not play.
Sorry but i can’t explaine better (my poor english propably :slight_smile: )
You have any idea?

It works for me. I see someone playing FIFA 16 right now.

Are you using an ad block plugin? uBlock Origin can cause this issue because it can’t serve the advertisement. I assume the same would be true for ABP.

Ok thanks, i try to find any block plugin in my Browser and in other Browser. If you have any script for unlock the blocked plugins when any people enter in the Forum (html or java) i thak you so much…
For onfo, i not use any block program, i dont know if there are blocked insiede the normale Chrome.
For Example, in IE, the video run only the first time i open the forum, if i refresh the page the video not play.
Thanks again for spent you time in my support.

Dear, i confirm that is a problem only on Chrome.

For all People, i solve it.
For IE is ok, for Chrome must activated in the advanced option/Privacy/run all plug-in and all run correctly.
I hope this discussion is useful for the other people.

Thank you for following up, @RoFClan! It’ll help other folks solve this problem in the future. :slight_smile:

It’s due to Chrome classifying small flash content as secondary and refusing to autoplay it under normal configuration. It should sort itself out when the full html5 player becomes default, which shouldn’t be too far in the future.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.