Registering application, create button does't work


I’ve been recently developing application in my free time and I came to the point that I need access to the twitch api. So as it stays in documentation, I’ve started from registering app and here is my problem. After filling form at and pressing “Create” button nothing really happens. There is no error showing up, no redirection, no nothing. I’m pretty sure, I’ve filled all fields. Is my form sent somewhere and I don’t get any message about it?

Try with browser plugins such as adblocker disabled in case they are interfering

That’s sadly not the case, I don’t have any of these plugins.

Try logging out of glass and back into it

Still nothing :frowning:

But I’ve made little investigation and it came out that I’m getting in response “500” error code.

Maybe that will help somehow.

Looks list Glass is buggered… Give it a few hours for West Coast to get up and try again then!

Still doesn’t work. I’ve tried using different device, browser and network to make sure there is nothing blocking communication on my side.

Been having this problem for three days and it still persists. I don’t think waiting is going to fix it.

Any updates on this? Still not working. Been four days now at least that it hasn’t worked. Several other users are also reporting this on the twitch dev chat room.

I give up, it’s still not working. I’ll check back sometime in the future to see if the website has been fixed. A bit bummed that I can’t work on this project but not much I can do about it. Maybe the twitch staff will eventually fix it. But there doesn’t really seem to be anyone to contact about this…twitch support has not gotten back to me, the dev channel isn’t run by twitch employees so they can’t do anything, and there’s no “contact us” for the dev section of I’m certain I’m doing everything correctly (I mean, it’s three text fields and a button). The site just doesn’t work for some users and works fine for others. Pretty disappointed but shrug

I just gave up as well, there is no point in waiting for something that will not happen. It’s just a shame, that they don’t care about it.

Check again Bumbl3, I finally got it to work just now

I’m unfortunately having the same issue: the create button does nothing. I’ll try intermittently through the week as Taien suggests, but I sure wish this issue would be resolved.

using vanilla Chrome

For me it’s still doesn’t work tho. Glad it’s working at least for you Taien.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.