[solved] Move to "Hosted Test" stopped working

Hi guys,

I am trying to move to “hosted test” on the dev dashboard and nothing happened… I keep clicking on the “move” BTN in the modal that open… but nothing.

yesterday this exact flow worked just fine.
any idea how to fix it? or maybe it’s a bug in twitch?

I was looking at the network calls and I see that I get “UNAUTHORIZED” error form gql.twitch.tv/gql endpoint

Did you

  1. Try relogging on the panel
  2. Clear your browser cache for the panel
  3. Upload a fresh zip file and move again?

Hi @BarryCarlyon, thanks for trying to help.

I tried all the steps above in a clean new browser, and still nothing :confused:

are you able to move to “host” at your dashboard?

I don’t have any extensions ready to test for this state at this time.

Hi @kentasama could you ping me your extension ID on discord or here? Thanks.

All — we believe this has to do with monetization settings. Still investigating but will post a thread on this soon.


Thanks @gangtaru I sent you a PM

[solved] After talking to Twitch support, they figure it out that the “bits enabled” flag was disabled due to the devsite migration, and I need to switch it on again (although I did it in the past).