Twitch iframe height does not work

iframe src=" autoplay=false& channel=twitch& height=“500” width=“500” frameborder=“0” scrolling=“no” allowfullscreen=“true”>

It looks like only the width or only the height property could be changed, can you find the error or does it has todo with the template im using on wordpress :confused:
“can only be changed = When i change the value it has no effect”

Thank you in advance !

You seem to be missing various characters and have extra spaces in your embed code. Try this:

<iframe src="" height="500" width="500" frameborder="0" scrolling="no" allowfullscreen="true" />

iframe src=“**"**width="500"height="500"frameborder="0"scrolling="no"allowfullscreen="true”>

Thanks =), could fix it. a " was missing after the src part. Spaces do not matter between the setting proterties or do they ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.