Streams-API is not displaying the delay of a stream!

Hey everyone,

I have the problem that the API is not displaying the stream-delay! (API return) (Screenshot of the dashboard)

Is this problem already known?
Is there a fix in progress?


In general, the delay has been historically accurate (though I haven’t checked today, as no streams have delay that I regularly follow). People like jcarverpoker and a variety of tournaments use delay and are accurately reflected in the api.

Have you tried setting it a few times, and tried setting it through the api as a test? Is it possible your broadcasting software is overwriting the setting with an in app setting for delay (that ends up pushed to the twitch endpoint using an oauth token)?

Could be broken, but I haven’t seen any issues in the past week or so.

I know, I use the API for a bot to display the delay!
But since about a week, the API always displays no delay.

As far as I can say, some other streamers using my bot also have the problem that their stream delay is not set correctly!
They have to use the internal OBS delay setting because they are required to have a delay!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.